Vertica Analytics Platform Version 10.1.x Documentation

Spark Integration

Support for New Spark and Scala Versions

A new version of the Spark Connector supports Scala 2.12 with Spark versions 2.4.1 and 3.0. See Vertica Integration for Apache Spark in the supported platforms section for details.